Jump to content

Brazilmac & ToH install troubles


1 post in this topic

Recommended Posts

Hey everyone, this might be a simple problem but I dont think I've managed to find any info on my problem looking through all the help here.


This happens when I try installing either Brazilmac or ToH's leopard iso's (every tiger distro from Jas to Uphuck just gets stuck in a rebooting freenzy), ok so what happens is:


ToH - runs through the entire scripts loading down the screen, eventually gets to the next part but hangs at:


MAC framework successfully initialized

using 15728 buffer headers and 4096 cluster IO buffer headers


dvd then spins down after about a minute and nothing happens well and truely past 30 mins of waiting.


BrazilMac - begins to load, dosent display scripts, eventually gets to the gray apple loading and hangs. Upon booting into verbose mode, the exact same problem as above is where it hangs at.


SO, i was hoping this is an easy issue to fix but I'm running clean out of ideas on what to do.


I've tried all the -v,-s,-x same result unfortunatly.


My specs for reference:


FoxConn X38A

Intel Q6600 2.4Ghz Quad


FoxConn nVidia 8800 GTS 320MB

Western Digital Raptor Sata1 HDD


Any help is greatly appreciated :)

Link to comment
Share on other sites


  • Create New...