Jump to content

EAH2400xt almost working

3 posts in this topic

Recommended Posts

Hi, that's the way i've tried to install this graphic card, it's still not working with CI/QE because of the grey screen problem.


Graphic card:ASUS EAH2400xt (which is a HD2400)

The O.S. is Leo 10.5.1 (with Brazil)


1: First looked all over the net for the ATY_Franklin.kext once found I put it inside /System/Library/Extensions/ATINDRV.kext/ Contents/PlugIns



chmod -R 755 /s/l/e/ATINDRV.kext

chown root:wheel /s/l/e/ATINDRV.kext


3: Inside ATIRadeonX2000.kext edited Info.plist with nano

on the key IOPCIMatch I've added 0x94C11002 vendor id 1002 and device id 0x94C1, chmod and chown to ATIRadeonX2000.kext


4: booted with F8 and -v -f


5: on loading the screen becomes grey, that's good, my graphic card is recognized, but it doesn't loaded properly.


6: As told in other post about 2600xt deleted NVDAResman.kext and all kexts with word GeForce.


7: Booted again with -v -f and again grey screen....


And that's all folks!!

Please if you have a good idea, please write it down...




Link to comment
Share on other sites


  • Create New...