Jump to content

Rebooting on vanilla kernel


1 post in this topic

Recommended Posts

I installed 10.5.0rc2-ToH and pc_efi_v80 on mbr (just ./startupfiletool /dev/rdisk0s1 ./boot_v8), but geekbench saw my system as hackintosh. I tried to update to 10.5.1 (just started install and reboot). Now my system rebooting on *.kext loading. I set "Execute-Disable Bit Capability" to 'Enabled' in BIOS, but nothing changed. What can I do to impove this?


Laptop conf: c2d T5600 (1.8Ghz), 2gb ddrII ram, intel gma945, ICH7R chipset.

Link to comment
Share on other sites


  • Create New...