Jump to content

OSX86 10.4.10 client fails to mount AFP share


1 post in this topic

Recommended Posts

Hi Guys,


I've been working on a solution for this problem for nearly three weeks - trying to figure it out but I guess it's time to beg for some guidance here....


The AFP share does mount on a Powerbook which rules out a failing server, it just does not want to mount on the OSX86 box. The OS I am running is based on a Macdotnub distribution and currently is at version 10.4.10.


Previous searches resulted in applying a patch which apparently should also fix a similar SMB issue. I have applied the patch MPIP103 but unfortunately it hasn't worked for me. The finder does see the server, I can login and see the volume to be mounted but after authorization the finder keeps coming back to me with "alias not found bla bla"


I've dug into the console output to see whether there are some deeper issues involved. The only thing it does come up with is:

Dec 11 08:17:34 macdotnub-computer kernel[0]: AFP_VFS afpfs_mount: Failed to get Client ID 22


I would really appreciate some guidance here guys. Are there some files I could copy over from my powerbook which could solve the matter? Would it help to change kernels? I've tried both the 8.10.1 and the 8.9.1 kernel but that made no difference.


Best regards and thanks in advance,



Link to comment
Share on other sites


  • Create New...