Jump to content

"Stalled" install


3 posts in this topic

Recommended Posts

Hey there.

I've got an AMD desktop I thought I'd try with Leo. Had it running Tiger a few months ago, but now I intended to convert it to a pure Hackintosh.

The ToH AMD install goes as far as giving me the classic "still waiting for root device". (I'm going to try messing with the partition tables later today)


I tried it with the -x flag, and the installer started. I formatted my SATA and started the install (after removing printers and X11). It spends about 30 mins working, calculating the remaining time, after which it reads out 2 hrs 11 mins (3 hrs 17 mins one try), and sits there, from what I can tell indefinitely. I tried leaving it on over-night; when I woke up to check it, it read 5 hrs something. Any ideas as to what might be the cause?



Athlon64 Venice 90nm 3200+ @ 2GHz

Corsair CMX1024-3200 1024Mb


Link to comment
Share on other sites

You can try installing the tiger OS then update to Leo using the TOH cd


I'm thinking of it, though I'd rather not have to as it's a hassle :/



I think I'm gonna go ahead and do it that way after all. Which Tiger-release would you recommend? I want minimum trouble installing it, as I'm going to up it to Leo as soon as I can. Also, which Leo release would you recommend for upgrade purposes?


Link to comment
Share on other sites


  • Create New...