Jump to content

I don't get it


2 posts in this topic

Recommended Posts

hi everyone !


Well i'm a little tired right now. I tried to install Leopard TOH RC2on my laptop maybe 10 times :



ProcesseurIntel Core 2 Duo T5250 Centrino Duo

/ Fréquence de Bus1,5 GHz /

NC Mémoire cache externe2 Mo RAM

Type de mémoire vive installéeDDR2 RAM

Disque dur160 Go 5400 tours/min

nVidia GeForce 8400M GS Mémoire vidéo dédiée64 Mo


After the problem to aply the patch, now when i boot into leo he asking me to restart my computer.

I really don't know where is the problem:

-i've made a mac partition

-installed and applied successfully the patch

- and made the command to boot without the DVD the command /usr/misc.....

-i 've also edit my PostPatch.sh to don't have the "couldn't find match kernel" at the beggining like i tried the first time!


Help me guys ! please !


if i hit F8 and make -v


it stops at


GetOurLSSessionIDInit(), returned error 0xe2, security sessionID=0x0 attrs=0 uid=0 eu id=0. cf Radar 5123589

Link to comment
Share on other sites

  • 9 months later...

  • Create New...