Jump to content

Problem after loading the files from the Leopard DVD


2 posts in this topic

Recommended Posts

Hello everybody,


I have a little problem when I try to install Leopard on my PC (Intel Pentium D CPU 2.80GHz, 1GB of RAM). I burned the patched Leopard .iso on a DVD, and entered in BIOS and set everything so that the DVD Drive is the first boot device. Then, when I got the message to install Leopard, I pushed Enter and a bunch of text scrolling trough my screen. Than, it all stopped and I've got a screen that I'm stuck on, and it ends like this (it has more text than this):


"MAC framework successfully initialized using 5242 buffer header and 4096 cluster 10 buffer header."


And it just hangs. I tried everything, rebooted and than pushed F8 when it said that I can install Leopard and entered -v, -f, -v -x... But nothing worked. The files loaded fine, but it just hangs on the screen.


Please help me, I'm new to all of this so sorry if the description above was too newby. :worried_anim:


Thank you,


Link to comment
Share on other sites


  • Create New...