Jump to content

Endless White Apple screen + spinning gear: -V info posted


2 posts in this topic

Recommended Posts

Hi everyone,


I just joined this forum but have been researching my issue on here for several days searching for every possible method I could try before posting because I know you all have heard most things before. Anyway, I'm a total Mac newbie and while I may not currently have the $$$ to get a fancy new Macbook I dug up and old spare Dell Latitude D600 which seems to actually be quite popular on here. I burned the .iso of OSX86 10.4.9 release 2 by Upchuck and installation went fine...well up until the reboot.


I get the common problem that many others experience of the white/gray screen with the Apple logo and a spinning gear which goes on forever. To diagnose the problem I booted using -v and watched the OS try and load. It stops at the point you will see below and does nothing after that...event the cursor stops flashing. Now I have tried using the Intel SSE2 as well as the Universal 1 and 2 builds for the heck of it on the DVD and have tried adding in drivers, using no drivers, etc. I'm guessing I have attempted to intall OSX86 at least 4-5 different ways over the past several days but to no avail. That being said I will give all the technical info I have on my situation below and hope that someone out there might have a few ideas for me to try that I may not have thought of yet. Sorry for writing so much...I just wanted everyone to know that I did as much as I could think of before posting :lol: Happy Holidays to all!




Dell Latitude D600

1.4 Pentium M

768MB DDR RAM @ 266MHZ

Sigmatel 9750 audio

32MB ATI Radeon 9000 video

Fujitsu 40GB HD

onboard miniPCI Intel wireless


Single drive one partition no dual boot or VM Ware I want this to be OSX only



Okay I'm manually typing what the screen says when I boot off the HD after Installation is complete in -v mode


hi mem tramps 0xffe00000

PAE enabled

standard timeslicing quantum is 10000 us

vm_page_bootstrap: 187261 free pages

mig_table_max_displ = 71

Local APIC discovered and enabled

Enabling XMM register save/restore and SSE/SSE2 opcodes

Skipping duplicate extension "com.apple.driver.AppleRTK8139Ethernet" with older/same version (1.2.0 -> 1.2.0).

ACPI CA 20060421

Copyright message blah blah blah All rights reserved

using 3932 buffer headers and 3932 cluster IO buffer headers

**non-flashing cursor**

Link to comment
Share on other sites


  • Create New...