Jump to content

We have liftoff!

1 post in this topic

Recommended Posts

Hey People


We have success! Or perhaps as close as I can get..


Here is where I'm at with 10.4.10


Intel Q6600

Processor is recognized under correct name, but displayed as running at 4ghz instead of the 3.2 it is actually running at.


Gigabyte 8800 GTS 640mb

Running with all features enabled, except that vram is displayed as being 256mb, but I have no idea if that's what it's running at or if it's just being displayed incorrectly.


Gigabyte P35 DQ6

Everything works as it should (almost)! Audio Working (except front panel audio), Network (finally) working, FW Working, SATA (mostly) working (but with crappy disk speeds). Sleep does not work as of yet.



NOT working. It worked fine for install, but OSX doesn't seem to find it after that. Bummer.


MSI Dual Net Card (BT+WiFi)

Bluetooth worked out of the box, but WiFi doesn't work and haven't found any compatible driver.


If anybody has any input on those unresolved issues..

Link to comment
Share on other sites


  • Create New...