Jump to content

ECS 671-T Motherboard


6 posts in this topic

Recommended Posts

Noobie here, has anyone had any sucess installing leopard on ECS 671-T mother board? I've got a core duo quad and I havn't had any luck I've been trying to dual boot with vista where I've tried an af formated partition and a separate hd.


I've tried:


UpHuck 10.4.9: Darwin Loads, writes a few files then restarts back to bios.

Kalaway: Darwin loads and restarts back to bios.

Brazilmac: gets to grey apple screen with spinning wheel, and goes no further.


I've tried disabeling s.m.a.r.t

I've trided disabeling the HD with vista,

I've tried switching to ACHI


My set up is sata for both hd's

and IDE for DVD

Do I need an IDE HD?

I havn't made any adjustments to iso after I "found" them on the bay, do I need to make further modifications before I burn the iso?


thanks for any suggestions



Link to comment
Share on other sites

Since your Motherboard has a New SIS chipset "North Bridge SiS 671" "South Bridge SiS 968" not seen here you could try the Old tricks and add your DEV ID's to see if it would work you can find Old post about SIS chipsets .....Good Luck

Link to comment
Share on other sites

  • 3 weeks later...

Ok it's xmas then..

U have to discover the HW details of you device (dev and ID) usng a different os , Linux or win32.Later u must fill the plist of .kext and crossing fingers.

On the forum there is more than one topic showing the procedure as well.

Link to comment
Share on other sites


  • Create New...