Jump to content

ACPI Error when booting...


1 post in this topic

Recommended Posts

Hello all,


I'm in the process of trying to get OSX to work on an 80gb Maxtor external hard drive. I used the flat image, used the dd program and .bat to put it on the hard drive after deleting all partitions, and ran it. Initially I couldn't get past the Darwin bootloader at all, than I switched the kernel to 8.9.1 (ToH). Now i get the following error:


Failed to load extension com.apple.driver.AppleACPIPlatform

Couldn't alloc class "Apple ACPI Platform Expert"

panic(cpu0 caller 0x003AB8211):Unable to find driver for this platform "ACPI"


I tried replacing the kext for the ACPI platform with an earlier one from Tiger, but it did not help at all, I still recieve the same error.


Any help or insight anyone can offer would be great. Thank so much for any help.




My Setup:

ATI Radeon Xpress 200

2 GB Ram

250GB Internal HD

Primarily Windows XP

Trying to get OSX to work

Link to comment
Share on other sites


  • Create New...