Jump to content

Problem on installtion (selecting partition + installer crashes)


v3rt
 Share

9 posts in this topic

Recommended Posts

I decided finally to try out leopard on my intel pc it's an e6300 @2.8

with gigabyte s3 board.

 

everything was great until i needed to select a partition... nothing works, i tried to setup unallocated space, or even a normal hfs+ partition from linux but the leopard install can't find either...

 

the only partition it finds it's the windows partition that is ntfs (the first partition on the drive)

i aslo tried to create random fat32 and ntfs (primary ofc) partition but the leopard cd can't find it either.

 

it seems that when i hit the disk uttils it gives me the possibility to add a partition and on first look it looks like i can do it only from the free space i have on the disk, so my question is, if i create new partition from the disk uttils (on the installtion cd) it will use only the free space on my hdd, or will it use some space from the first partition on the disk aka windows ntfs partition?

 

and does the install can see only the first partition on the disk?

 

 

sry for bad english :s

 

 

*also it takes about 10 minutes for the dvd to boot is it ok?

Link to comment
Share on other sites

Now i have another problem, i tried to install it on a second hd, everything was ok it started to verify the cd, after it finished it started the installation and right at the start it says "installation failed "

 

and my keyboard doesn't work either :(

 

 

edit:

 

I tried again but no luck it shows the "Installation failed" window and something about: can't locate data and files needed for installation.

 

my system is

 

e6300

gigabyte 965p-s3

1gb ram

 

the hdd i'm trying to install on is some old 13gb ide drive.

Link to comment
Share on other sites

 Share

×
×
  • Create New...