Jump to content

I have a bizarre Leopard display problem


1 post in this topic

Recommended Posts

I'm having what I think is a display issue.


I've installed Leopard with EFI 5.1. All went great. Once I got to the desktop. I found my Leopard drive icons missing? And displays in sys prefs crashes. Sometimes I just get a blue screen.



I've tried Titan, Natit & NVinject 0.1.3 & 0.1.5. & also Mac.nub's installer. I now think the problem could be with the display detection.



Hardware: I'm using a XFX Geforce 7600GS 256Mb. Gigabyte P35-DS4.


Has anyone seen anything like this? Any suggestions would be greatly appreciated. I've tried everything I can think off.


What does family specific matching fails mean?? I think this is the problem.


I'm installing the kext using the below method.


cp -R NVinject.kext /Volumes/[Volume Label]/System/Library/Extensions/


chown root:wheel /Volumes/[Volume Label]/System/Library/Extensions/NVinject.kext


cd /Volumes[Volume Label]/System/Library/Extensions/ [enter]

chmod -R 755 NVinject.kext

My log is also filled with Macintosh kernel[0]: Package 0 didn't get an HPET. I removed the AppleIntelCPUPowerManagement.kext and it made no difference.

Link to comment
Share on other sites


  • Create New...