Jump to content

Leopard installed! WOOT!


4 posts in this topic

Recommended Posts

  • 2 months later...

I just tried to setup a Dell Dinemsion 8400, 1 GB RAM, and I got as far as the reboot after the install DVD. When I remove the DVD after reboot I see "b0" on the screen and the system seems stopped.


If I put the Kalyway 10.5.1 iso disk back in the DVD drive and restart I see the grey apple screen and the spinning icon for a moment and then the monitor does dark and the computer seems stopped.


Do I need to change any BIOS settings?

Is it possible that there is a problem with the video card? The card is a ATI x300 with 32 MB.


If anyone has some suggestions I would appreciate it!


Thank you

Link to comment
Share on other sites


Glad I found you guys!


I have a Dell 8400 3.24Ghz P4 1g Ram, 150g internal SATA drive and Nvidia 6800 video card.


You would think among the three of us we could get Kalyway Leopard 10.5.1 installed?


Here's as far as I have gotten. I upgraded my Bios to A09 (the latest). I can't find anything to modify in the Bios that fits Dune's recommendations. Only CPU choice is hyperthreading.


I'm installing a good DVD image (I think) to an external hard drive formatted as GUID. The installation verification is good.


Have gotten to reboot loop several times with customization. (no joy). Also have gotten installations to blinking cursor but not beyond. I'm stumped and have gone back to the basics.


The compatible computers wiki shows Kalyway's Leopard install should work on a Dimension 8400 "out of the box" but no details. I have decided to leave the BIOS with factory settings. I am interpreting "out of the box" to mean no customization except related to booting your partition choice (either MBR or GUID) as well.


Have lately tried install with no customization except the last one relating to boot Guid.

Last attempt ended with installation failed with big yellow warning screen. Read tonight that this may be due to a partition name with spaces in it. Will go back tomorrow and rename

Mac OSx86 to MacOSx86 and see if it works.


My reading indicates if you can get a good boot to Leopard, you can then go fix the drivers.


Hope this helps. I'm not there but feel lucky. Unfortunately, I'm at work and won't be able to work on this until tomorrow (maybe).


Keep in touch!

Link to comment
Share on other sites

I can get my Dell 8400 to install perfectly (only took 20 or so tries).Make sure you DO NOT check the "vanilla" boxes on the customize screen. Just make sure that you format your partition as "GUID" or "MBR" and then make sure that whichever one you chose as your partition type is the one also selected at the very bottom of the "customize" options.I can get everything to work (soundmax sound and ATI X300 video card) with relative simplicity.My only problem is my NIC is always showing the MAC address as 00:00:00:00:00:00 and so I cannot get on the internet or even see other computers on my LAN.I am really happy to have OSX on this Dell, but it is pretty useless without Internet access.BTW, get UbuntuStudio at:www.ubuntustudio.comThis is the best operating system. Works EVERY time on just about any system.My dream would be to have this Dell 8400 dual boot Ubuntu Studio and OSX! That would make me a happy biffdude.Tips / Suggestions?

Link to comment
Share on other sites


  • Create New...