Jump to content

/com.apple.boot.plist not found


Ferdinando
 Share

11 posts in this topic

Recommended Posts

ogni volta che provo ad istallare mac 10.4.8 oppure 10.5 mi da sempre quest'errore

ho due hard disk, su no ci tengo windows xp e sull'altro (SATA 2) desidero metterci il mac, sull'hd su cui ci voglio mettere mac ho reso tutte e due le partizioni primarie, ho selezionata sata ->ahci.

Cosa devo fare?

 

il resto del mio pc è:

core 2 duo e6600

p5 deluxe

ati x1300

512mb ram ddr-2 800 mhz

Link to comment
Share on other sites

ciao Ferdinando, ho avuto lo stesso problema, ma non sono riuscito a capire dove sbaglio, ho chiesto nel forum ma senza risposta, ho provato anche io una marea di guide, ma nessuna che ha portato a buon fine, sono riuscito ad istallare una versione di tiger, ma all'avvio mi da sempre una schermata che puoi vedere nel mio post e non riesco ad andare avanti, e sinceramente e chiesto aiuto nel forum, ma di solidarietà ne ho vista ben poco, per non dire nulla, tranne per Empty skull che almeno mi ha considerato...

 

ho i miei dubbi che avrai una mano da qui....almeno per me non è stato così spero che sarai più fortunato

in bocca la lupo ;)

Link to comment
Share on other sites

Ferdinando: la tua scheda ha il "maledetto" controller Jmicron JMB636 che con OSX non va. Anche io ho il tuo problema e mi hanno detto che con "Leopard 10.5 ToH RC2" dovrebbe funzionare.

 

Io lo sto ancora scaricando, quindi non posso darti conferma di quello che mi hanno detto.

Link to comment
Share on other sites

all the partition of hard disk(sata 2) are the one and all are os less

tutte e due le partizioni sull'hard disk sono primarie e senza nessun sistema installato sopra

 

da cio che ho capito tiger non funiona in ogni caso perche non compatibile con la scheda madre,

invece leopard potrebbe dipendere dal fatto che è masterizzato a 4x? dove posso scaricare una versione sicura di toh rc2?

Link to comment
Share on other sites

 Share

×
×
  • Create New...