Jump to content

10.3.9 No Boot Problem


1 post in this topic

Recommended Posts

Well, I totally messed up trying to use classic. I am using old Power Mac G4 "Sawtooth" AGP and had 10.3.9 upgraded from 9.22. My old 9.22 had some graphic extension problems and instead of fixing it, I just upgraded to 10.3.9. Mainly I am using my G4 as Digi 001 Pro Tools machine. It has been working really good.


Somehow, I had to use classic to access some of my old pro tools plug-ins from 9.22, since I had those extension problems, I was not able to run classic. Even booting with no extensions wouldn't work. So I got working 9.22 system and application folders from different G4 machine and copied them into root of my hard drive as "System (Classic)", "Application (Classic)". I still had old 9.22 on folder named "System (Mac Os 9)". With the new classic system folder, I still get the same symptoms on classic. I thought it might have to do with my old "System (Mac OS 9)" folder, so I deleted that folder, and I still have same issues. I have got tired of dealing with this and I stopped. Before turning off the computer, I ran repair permissions and found about 2 was did not have right permissions.


Next day, I turned on my system and it's not booting at all! I had red led lit on the motherboard, unplugged and replugging the video card, nothing changes. So I did the open firmware thing even though I wasn't able to see anything on the screen, I just type the reset-nvram, reset-all command also reboot command. And it restarted and all I see is gray screen with flashing question mark-floppy icon. I restarted the computer with holding down opp key so I could choose another volume to boot, it showed my hard drive label as Macintosh HD with Finder logo on bottom right. I tried booting from the disk, I still get the same floppy icon. I also tried boot as single mode (cmd s) to check the hard drive but it just doesn't go through. Also I have tried booting with cmd x or x to boot from OS X, it doesn't seem to find my OS X anymore.


At this point, I can not find my 10.3 disc, so I tried booting with 10.4 disc came with my Mac Book. Booting with 10.4 disc is no luck, I think since G4 Sawtooth can only supports up to 10.3, it wouldn't even booting up with 10.4 disc or maybe it's cause I have installed after market DVD-RW drive, who knows. I wouldn't have access to 10.3 disc until next week, is there anything else I could try out to boot it up or repair the volume? I am thinking about getting the external usb or firewire drive enclosure to hook up to my mac book, and delete the classic folders or run disk utils. Is there something I can do when I hook this up to my mac book?


I have this projects I have to finish up asap and I need you Mac Genius' helps really bad!!!


Thank you so much for reading such a long thread, God bless you all!


P.S. I do not want to reinstall 10.3.9. I have lost authorization code for my Pro Tools (Yes, I have lost the damn manual), and there is no possible way reinstalling Pro Tools program with out authorization code, other than installing pirated version.


Any help will be appreciated. Thanks in advance!

Link to comment
Share on other sites


  • Create New...