Jump to content

Osx 10.4.10 AMDVM_SSE3 TEST1 hangs on welcome screen


6 posts in this topic

Recommended Posts

I have:

Asus a8n-sli se mobo

Nvidia 7300 gt graphics card

Amd 4200 x2 processor

1x250Gt pata

2x250 SataII

2 Gt ram


I install to pata drive.

After installing, welcome screen hangs, screen write starting loginwindow.app and again welcome screen hangs. Over and over again.

How can i fix this problem?

Sorry my bad english

Link to comment
Share on other sites

I have to move my OS from an Intel box to the new AMD system i have got another day. So I decided to try a fresh install in a separate partition with tubgirl's 10.4.10 found in the bay.


After installation, I had exactly the same problem, got into welcome screen, and it will hang at some point require a hard reset. I have noticed several things, the OS is NOT completely hanged, sound is still playing, and display will go dim if you leave it long enough, as well as will wake up if you move the mouse after the display's been dimmed, obviously, mouse is working too.


I tried boot into safe mode, everything worked fine, i got pass welcome screen, account creation etc... but the machine won't restart, it will just hang there with a blue screen if i choose restart.


I have suspected its a display card driver problem, so I tried difference versions of Titan, Natit, NVDAResman and NVDANV40, all to no avail. I even tried resintall without NV40 hack option, the same thing happen, either stuck at welcome screen or if preparation has been done in safe mode, then loginwindow.app won't load except in safe mode. I have tried using loginwindow.app from previous sucessful installation, also didn't help.


I have checked all kind of logs, but logging seems stopped as soon as the OS stopped responding (but not totally hang), and there is no CrashReporter log as well. Maybe I missed out something, if you can think of anything, please kindly let me know.


Any pointer or thoughts would be very much appreciated.


AMD Athlon64 X2 4200 (939)

nForce3 Ultra MB

7600GT 256MB AGP

Tubgirl 10.4.10

Link to comment
Share on other sites

Okay, i made some progress. Out of frustration, I go to single user mode, and rerun patcher. Voila! Now I am able to go into GUI. But the user that I created with SetupAssistant in safe mode doesn't have admin right, so kind of stuck there. Not to mention i have moved about so many stuffs, and skipped the NV40 installation for testin. So I am going to resintall the whole thing, and run patcher at the first boot, see if that helps.


Will get back here if i get any more news.

Link to comment
Share on other sites

Finally figured out what's going on. During installation, the installer runs the patcher automatically, and you should be home. So I keep my eyes on the install log during installation, I noticed that sometimes the patcher couldn't patch some components which are still being installed, QuartzComposer in my case. My guess is either the disc is scratched or a bad dvd drive, which delay some components installation, i.e. need many retries to extract the information from disc. If the delay is long enough for the component installed after the patcher completes, you're in trouble. Once this happened, depends on your luck, if you're unlucky enough to have messed up some important components which load at the latter stage of startup, i.e. after the GUI is up, then there is a chance that your system just hang at some point without any indications.


If you need to run the patcher again after installation. Do it over a terminal with DVD boot, since the paths stored in the patcher file is relative to the installer boot, i.e. /Volumes/xxxxxx.


BTW, I needed install ToH latest kernel for 10.4.10. The original kernel comes with tubgirl 10.4.10 test isn't very stable in my case, it completely locks up the box once in awhile.


Athlon64 X2 4200 (939)

nForce3 Ultra MB

nVidia 7600GT AGP

tubgirl 10.4.10 AMD SSE3 test (w/ ToH kernel)


Link to comment
Share on other sites


  • Create New...