Jump to content

ASrock4CoreDualVSTA


bwatson
 Share

3 posts in this topic

Recommended Posts

Okay, trying this again. Reading the forums, this MB is on the HCL as working out of the box with some drivers required to get full functionality. I also see several folks indicating success loading on it (not to mention a very similar ASrock board). I've tried multiple images (Jas 10.4,8, McNub 10.4.10, etc). All hang in the same fashion looking for the root device and fail with this error:

 

AppleVIAATADriver: Via Unknown (and then provides two IRQ addresses).

 

In other words, it seems to be having trouble dealing with this board's VIA-based controller. If you've had success with this board, can you advise SPECIFICALLY what you did? Do I need to modify the boot disc? Boot with some special options? Configure bios in some specific way? Arrange my IDE drive and DVD on the bus in some specific fashion? Keep my SATA drive connected?

 

I have:

 

RAID turned off in bios

My SATA drive disconnected

One ATA IDE drive set to Master and configured on the primary IDE interface/cable

One IDE DVD configured on the secondary IDE interface/cable

I'm running a Core2Duo

 

The only thing I haven't tried is putting the drive and DVD on the same cable. Might that matter? Again, if you've had success with board or with a similar problem, any specifics on what you did and how you have it configured would be appreciated.

Link to comment
Share on other sites

Well I have this board and it works fine.

 

Hardware:

 

ata IDE primarymaster

ide dvd (pioneer)

core2duo

nvidia 7300gt

 

used Mac osx 10.4.8 jas AMD/Intel SSE2/SSE3 with PPF1 and PPF2

 

I created a second partition to XP and formatted as FAT32. I booted DVD, re-formatted using Disk Utility and installed. I had to get some drivers for sound but other than that I think that was all.

Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...