Jump to content

launchd:com.apple.nibindd:exited abnormally:floating point exception


1 post in this topic

Recommended Posts

Hi all,although I did encounter a topic with similar post,it did not have any solution


I use uphuck,10.4.9,manually updated to 10.4.10.


tried to install the efi patch (used vanilla 10.4.10 kernel from upgrade and did not replace any kexts except temporarily disabling the AppleEFIRuntime.kext and AppleIntelCPUManagement.kext)

Couldn't boot due to 4 language error so tried going back .which was just fine but when I get to launchd I get the following errors on all daemons:

launchd:com.apple.nibindd:exited abnormally:floating point exception

launchd:com.apple.nibindd:9 more failures without living at lest 60 seconds...

and e.t.c.. until it dies on last try.


I did update the quick time just before that...

Is there any way known for me to fix it?I really cant reinstall all the software....


In addition,I wanted to ask if anyone knows about efi - patched tiger kernel? such as TOH but for tiger?


Thank you

Link to comment
Share on other sites


  • Create New...