Jump to content

Number of cores on E6600 - 10.4.10


4 posts in this topic

Recommended Posts

Hi. Recently i've installed macdotnub's release of 10.4.10. All seems to be working good but in system profiler OS reports just 1 core


Processor Name: Intel Core2 CPU 6600 @

Processor Speed: 2.4 GHz

Total Number Of Cores: 1


I've installed using default kernel SSE3 8.10.1 (didnt choose any optional ones)


So what should i do now ? [replace kernel with different one ? if so, could anyone give me some starting guideline or even keyword(s) what (and how) to do)]


Everything else appears to be working just fine [NIC, soundcard, etc.]


Thx in advance.


Sys specs:


MB: Asus P5WDH

CPU: Core E6600

GFX: PowerColor X1950Pro 256MB [QE/CI]

Drives: WD320 SATA + WD300 SATA + Toshiba SATA DVD

Link to comment
Share on other sites

Hm. I've tried Activity Monitor. Doesnt show 2 cores. Grabbed CHUD and ran CPUPallete. Also 1 core :/ Any ideas ? [could replacing SMBios.kext fix that or its 100% only cosmetic change to About This Mac window ?]



. . oh, sorry for being glib. I run [& have only ran] a 10.4.10 install from the XxX DVD of with the 8.10.3 kernel [AFAIK hacked w/ dsmos.kext] plus the most recent available netkas' AppleSMBIOS.kext.


Perhaps it would be best to try a 10.4.10 kernel built from source [they're on irc osx86.hu] & a matching SMBIOS.

Link to comment
Share on other sites


  • Create New...