Jump to content

Kalyway 10.4.10 SSE3 Install Error


DJFLAVOR
 Share

2 posts in this topic

Recommended Posts

I have three laptops. The one I am working on and did the install is a Compaq R3000. It went through the setup fine then when I rebooted (Actually woke up to check on it) it would just scroll text and reboot. And continue to do it on its own over and over. TO be honest here is what I need help on . I read all the posts I can to figure out how to do this. It is not the easiest task in the work. Here are the specs and the procedures I followed:

 

MAC OSx86 10.4.10 V1.0 (Said on file originally for Intel and AMD) When I get to the installer it is only for INTEL SSE3 HPET ONLY (KALYWAY INSTALL)

 

I am using a Compaq R3000 AMD Athlon XP M Laptop

512 Gig Ram

75 Gig HD

 

I think the benchmark stated this was a SSE2

 

So then I used another laptop .

 

I tried to install it on my :

Compaq F572US

AMD Athlon 64 Mobile Technology TK-53 512kb L2 Cache (1.7ghz)

80Gig HD

1 Gig RAM

Said it was SSE3

 

I need to know what the best route is step by step on fixing the error. Is the error in the ISO file? Is it because it is AMD and not Intel although the ISO said it worked for both? What is my best solution to get to the final objective of installing Leopard and dual booting with Vista? I really would like to know. Do I need a Intel Core Duo or Core 2 Duo Laptop? I can do that . But then how do I know the software will work for it. Please let me know with a step by step instruction on which Laptop to use or if I can fix the initial problem. Like I said I can get through the install on the R3000 but when it restarts it continues to scroll white text and reboot quickly and automatically!

 

Thanks to everyone in advance!

 

DJ :blink::D

Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...