Jump to content

"Unable to find root device" - Looking for a solution


2 posts in this topic

Recommended Posts


I am attempting to dual-boot Uphuck's 1.3 OSX with my currently-running Windows Vista HP. I am a novice in this field so please do not bash on my ignorance, I am only looking for help. :queen:


I've read countless guides on installing this but none are comprehensive enough to address my problem. First off, I have done no partioning - or at least apparently, because I have tried - but I do not think that should affect my install only at this point, that is something I can take care of later. My problem lies with the error "Unable to find root device" in the first screen upon running Uphuck's disk for the first time. :wacko:


My computer:

Intel Core 2 Duo E6300

2048 MB of RAM

NVIDIA GeForce 7500 LE

Windows Vista Home Premium upgraded from Windows XP MCE 2005


- An HP Media Center PC m7657c stock <_<


I have not gotten past this annoying message. I have downloaded other ISO's including two JaS's and instead I get a gray screen along with a circle with a line through it after some time. I just lost my job and cannot afford overpriced Apple hardware - I just need the OS. If anyone may help me with my problem, I would greatly appreciate it. :rolleyes:

Link to comment
Share on other sites

I believe this is a DVD hardware problem.

Solutions suggested are:

A SATA DVD reader.

An IDE DVD reader but must be to Southbridge controller. Check manual/web site for hardware specs.

External DVD reader.


Or you could try VMWARE install from iso image and Daemon tools virtual drive.


Use this guide. Worked for me on uphuck tiger when I couldn't install from DVD. Unable to find root device error.




Link to comment
Share on other sites


  • Create New...