Jump to content

M-Audio Firewire 410 Solved!


Vertigo50
 Share

1 post in this topic

Recommended Posts

In case anyone has trouble getting an M-Audio Firewire 410 to work, I'll post my solution here for you to try. The problem I was having is that the 410 would sometimes be recognized, but everytime I tried to run sound through it or go to the Sounds panel, or do anything involving sound, OS X would crash. I would get the restart error message and have to manually restart.

 

I'm not sure exactly what fixed it because I tried a few things at once, but here they are in order of most likely to have solved the problem:

1. Disabled the internal sound on my motherboard. Go into the BIOS settings and disable internal sound. I'm almost positive this is what solved it.

2. If you're using an AMD processor, run Marvin's AMD Utility. This helped solve quite a few issues for me, including crashes when installing programs. I don't know if this had anything to do with the 410 interface, but it's worth mentioning.

 

Also, I'm using Uphuck's 10.4.9 Tiger disc, version 1.4a (the A is for AMD, if you have Intel, look for 1.4i). Uphuck's disc is working like a dream for me right now.

Link to comment
Share on other sites

 Share

×
×
  • Create New...