Jump to content

Azalia VS Zydas


4 posts in this topic

Recommended Posts

Hey there.


First, i'm sorry if this is double posting but this forum is HUGE and I can't seem to find what I need with the search engine.


So. I have a Sony VAIO FS415M. Aside from the known display issues and wifi issues mac os 10.4.9 is running smoothly.


I managed to find a Wifi USB pen that works great with the Zydas driver. It connects to encrypted networks just fine, access the web and all that.


I had no sound and so I tried the Azalia driver that some people suggested for the Realtek HD and for a moment there I had sound and I thought my life was complete.


What happens is that after I installed Azalia my Wifi USB pen stops working correctly. It is still detected. It still finds de SSID and although it seems to connect, it doesn't (network settings show a self-assign IP and not a DHCP one).


I made a clean OS X installation again just to be sure that Azalia that was causing the issue.


I'm really confused here. Why the heck does the sound driver mess my Wifi?


Did someone had a similar problem? Can it be solved?



Link to comment
Share on other sites

  • 2 months later...



What was the brand and model on the USB wireless device? I have a SONY Vaio VGN SZ34GP and am thinking of using a usb wireless.


My sound is not working either. I tried Taruga's method but it caused a kernel panic and I had to reinstall. Am looking for another alternative. I have a Intel High def audio. (Onboard sound on an Intel 945GM). Don't know what make it is.


how do we find out what chipset the audio is in a laptop?



Link to comment
Share on other sites


  • Create New...