Jump to content

MAC OSX On a Sager 8886


1 post in this topic

Recommended Posts

Has anyone tried to install the JAS SSE2, SSE3 version on this machine. It has a P4 2.66 GHz processer with 1 GB RAM. I got the JAS 10.4.8 SSE2 SSE3, after 4 days of download. I had verified using CPUz that the CPU has SSE2. No SSE3. The installer boots (quite slowly) but right when it is supposed to let me select the partition for install, it reboots.

It says the installer has encountered a problem and need to shut down. This is kinda of discouraging, especially a newbie. I did some research and determined that the JAS version would be the best for me, and spent 4 days downloading it because the torrent sucked. And the wife is mad because "I spent too much time in front of the damn computer" :( . Sorry just venting....

So the question is... Did I get a dud file. I have tried using the ISO mounted, as well as burnt to a DVD. Someone tell me how to make this work



Link to comment
Share on other sites


  • Create New...