Jump to content

Installer Kernel Panic on Toshiba Lifebook N3530


4 posts in this topic

Recommended Posts

I'm using the JaS 10.4.8 installer image with the 8.8.1 kernel. Upon loading the DVD and starting up in verbose mode, I get the following message:


 hi mem tramps at 0xffee00000
PAE enabled
enabling INTEL features
standard timeslicing quantum is 10000 us
vmp_page_bootstrap: 383872 free pages
mig_table_max_displ = 71
Enabling XMM register save/restore and SSE/SSE2 opcodes
ACPI CA 20051117 [debug level=0 layer=0]
panic(cpu0 caller 0x001a2051): Machine-check (CPU:0, thread: 0x2d86900, code:0x12), registers:

(It then lists the registers and some other diagnostic text.)


I've tried various combinations of cpu=x, platform=acpi/x86pc, -x, -v, -f, -s, -legacy, etc. Nothing has gotten me past this part. I know the DVD image is valid, because the installer loads just fine on my Core 2 Duo desktop. A forum search for various parts of the error turns up an older thread with a few people getting the same error, but no solution was posted.


A few notes about the laptop:

- It supports SSE3. (linux reports sse, sse2, and pni)

- It has an ATI x1400 video chip.

- It has 1 512MB stick of RAM and 1 1024MB stick of RAM.


Other than that, don't see anything that unusual about it. If needed, I can pull up the hardware spec list at Fujitsu.


Any help would be greatly appreciated.

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...