Jump to content

LG T1 OSX86 Problems

2 posts in this topic

Recommended Posts

So I have a LG T1 Great laptop but lets get straight to the point.


If anyone has this laptop or something similiar to it then that will makes things easier too.


Basicly I installed OSX86 10.4.8 Pretty much not a lot of things worked. Upgrade to Leopard same thing.


I been reading on the forum of PS/2 keyboard patch that's been floating around. I tried it...... never worked actually to make things worse it killed my touchpad and now I can't use that unless I reinstall osx, and yes I'm a beginner to all this

so bare with me.


A then saw that someone had drivers for intel 3945 wifi hahaha big mistake again........ when load it would give me the apple screen of death showing the power button and telling me to restart and yes this would do it everytime. had to format again.


The one thing that does work is the native rez of 1280 by 800 GMA950 =D


hing I want to get working......... are my:


synaptics ps/2 mouse

Intel® PRO/Wireless 3945ABG Network Controller

Realtek High Definition Audio

Agere System ET-131x PCI-E Gigabit Ethernet Controller

Bluetooth Core4

Texas Instruments Firewire and card reader.



If someone people think it's still worth working on Mac OSX86 Drivers that would be nice to hear your opinions.

Link to comment
Share on other sites

  • 4 weeks later...

  • Create New...