Jump to content

Kernel panics on Gigabyte 965P-DS3


2 posts in this topic

Recommended Posts

I've tried to install Tiger using Kalyway 10.4.10, Uphuck 10.4.9 c1.4i r3, macdotnub 10.4.10 and they all have the same problem. I can't even get these installation discs to boot because of a kernel panic. It looks like it's always the same type (cpu caller 0x001a3129, type 14=page fault). I've tried to install from an external USB DVD-ROM drive, with the same results.


The debug trace doesn't seem helpful. It gives a few hex values, but stop backtracing before it lists any plists or kexts. Here's my system specs:


Motherboard: Gigabyte GA-965P-DS3 rev 1.3

Chipset: Intel P965/G965

Southbridge: 82801HB/HR (ICH8/R)

CPU: Intel Core 2 Duo E6750 @ 2.66 GHz

Graphics: EVGA GeForce 7300GT 256MB PCIe

Ethernet: Onboard Marvell Yukon 88E8053 Gigabit Etherneet

Audio: Realtek ALC883

RAM: 2 x 1 GB DDR2 800 (PC2 6400)

HDDs: Seagate 250 GB SATA 3.0 Gb/s (Already has Windows XP installed)

Seagate 160 GB SATA 3.0 Gb/s (This is where I'm trying to install OSX)

DVD drive: Pioneer DVR-212D SATA

Keyboard-Mouse: Logitech wireless Keyboard and Mouse (common USB receiver)


Any ideas? I have already searched extensively around this (incredible!) forum, but I haven't found any solutions that seem to help.

Link to comment
Share on other sites


  • Create New...