Jump to content

Lost a codec? My Premiere-rendered AVIs used to work fine


2 posts in this topic

Recommended Posts

Not long ago, .AVIs file that I had rendered in Windows using Premiere worked just fine. Some AVIs still work fine... however, those rendered by premiere now only play in VLC player. In quicktime, the screen is solid white and it just plays sound, and I am told I do not have the codec I need.


How did I "lose" this codec? The only thing I can think of is I installed Perian, which is suppossed to add support to quicktime... after that, the files haven't worked, though I don't know if that's the reason. I uninstalled Perian - no change, still won't play the file.


Also, I updated the MAC version of Premiere Pro CS3 to 3.1 - that's all that's changed. But now my AVIs are messed up, and I can't bring them into MAC premiere CS3, it says I am missing the codec... GRRR.


How can I get these to play correctly in quicktime again, or find this elusive missing codec??

Link to comment
Share on other sites


  • Create New...