Jump to content

Problem booting OSX install disks


2 posts in this topic

Recommended Posts


I have been happily using Tiger on my hackintosh for the last few months. It is a Abit IP35 Pro, and everything worked fine then installing tiger.

But, now I am trying to install Leopard, with BrazilMac's method, everything went fine making the disk, but when I try to boot off it, the DVD's Bootloader starts, but the bootloader loads the Tiger OS install I already have on one of my hard drives. When I unplug that hard drive I get the following error:


system config file '/library/preferences/systemconfiguration/com.apple.boot.plist' not found



But now I've gone back and tried using the same install disk I used for my original Tiger install, and I get the same error. The only change I can think of that I've made since I installed Tiger was a BIOS update, but I've tried reverting back to the original BIOS, which hasnt helped either.


Any help is greatly appreciated.


Link to comment
Share on other sites


  • Create New...