Jump to content

Tried many dvds but always get stuck


1 post in this topic

Recommended Posts

As I said, I tried many dvds. 10.4.6, Jas 10.4.8, two different versions of Uphuck, Kalyway, chaosx86, xxx, mac.nub and the patched Leopard dvd (as well as some betas). Now I have a big collection of installations, but I can only boot Jas 10.4.8 with "cpus=1 -x -v". And after I install, the os boots only when I boot the dvd with "rd=diskXsx". Then I updated it to 10.4.10 but it still doesn't boot without the dvd.

All the other dvds get stuck at "using ... buffer headers and ... cluster IO buffer headers" as the Jas installation does.

Now, what can I do? As I use a laptop and it has a very restrictive BIOS, I can't turn anything off to get some spesific results. The only option I can change is pretty much the SATA emulation and I tried IDE and AHCI...


My older laptop and my very old desktop can run OS X without any problems. So I'm kinda regretting having bought a new pc. Well, here are the specs: Core 2 Duo T3700, 2gbs of ram, x3100, ich8m sata controller, via gigabit ethernet, intel 4965 and some other stuff I don't know like bluetooth, card reader etc.

Before I start running crazy, does anyone have an idea why it's not working?


Thanks in advance.

Link to comment
Share on other sites


  • Create New...