Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
xtotof

Pioneer DVR 112D JaS 10.4.9

16 posts in this topic

Recommended Posts

Bonjour,

Je viens posté ici ma 1 ere question, aprs avoir installé la JaS 10.4.8 > mise a jour en 10.4.9, j'ai testé la config dans tout les sens et tout fonctione a merveille, sauf la gravure de DVD, que ce soit avec Toast 8, Liquid CD ou Utilitaire de disque, la gravure échoue systématiquement.

Voici en image ce que donne "information system" pour la gravure :

 

image4nq9.png

Ma carte mere possede 1 port IDE, donc mon HD et mo graveur son sur la meme nappe, cela peut il avoir une influence ?

A savoir que la gravure fonctionne sous windows XP.

 

 

Ma config :

 

carte mere : Gigabyte GA-945PL-S3P (rev. 6.6)

CPU : E4500@stock

MEM : 2go de corsair PC5300

HD IDE maxtor 160go

GPU : Radeon X1950pro 256mo sapphire

Graveur Pioneer IDE DVR112D

Share this post


Link to post
Share on other sites

J'ai le même graveur que toi, testé avec Jas 10.4.8 et 10.4.10, j'ai jamais eu de soucis pour graver avec toast 8. Ma carte mère a aussi un seul port IDE où j'ai branché le dur en master et le DVD en esclave.

 

Essaye peut-être de mettre à jour le firmware en 1.22...

Share this post


Link to post
Share on other sites
J'ai le même graveur que toi, testé avec Jas 10.4.8 et 10.4.10, j'ai jamais eu de soucis pour graver avec toast 8. Ma carte mère a aussi un seul port IDE où j'ai branché le dur en master et le DVD en esclave.

 

Essaye peut-être de mettre à jour le firmware en 1.22...

 

ça me rassure, mais je vais voir pour le flasher, me faut un PC sous win pour ça ;)

 

Sinon je viens d'essayer sur un boitier externe en USB et le graveur marche impec. :rolleyes:

 

Quand meme etrange ce truc....

Share this post


Link to post
Share on other sites

C'est plus qu'étrange, moi je suis en 1.21 et ça marche :

 

PIONEER DVD-RW DVR-112D :

 

Révision du programme interne : 1.21

Interconnexion : ATAPI

Gestion de la gravure : Oui (non géré)

Chemin du profil : Aucun

Cache : 2000 Ko

Lecture de DVD : Oui

CD gravables : -R, -RW

DVD gravables : -R, -R DL, -RW, +R, +RW, +R DL

Protection contre la

sous-alimentation de la

mémoire tampon durant la

gravure de CD : Oui

Protection contre la

sous-alimentation de la

mémoire tampon durant la

gravure de DVD : Oui

Stratégies d’écriture : CD-TAO, CD-SAO, CD-Raw, DVD-DAO

Données : Non

 

 

donc le problème doit venir d'autre chose... chipset ??? Enfin je vois pas.

Share this post


Link to post
Share on other sites
C'est plus qu'étrange, moi je suis en 1.21 et ça marche :

 

PIONEER DVD-RW DVR-112D :

 

Révision du programme interne : 1.21

Interconnexion : ATAPI

Gestion de la gravure : Oui (non géré)

Chemin du profil : Aucun

Cache : 2000 Ko

Lecture de DVD : Oui

CD gravables : -R, -RW

DVD gravables : -R, -R DL, -RW, +R, +RW, +R DL

Protection contre la

sous-alimentation de la

mémoire tampon durant la

gravure de CD : Oui

Protection contre la

sous-alimentation de la

mémoire tampon durant la

gravure de DVD : Oui

Stratégies d’écriture : CD-TAO, CD-SAO, CD-Raw, DVD-DAO

Données : Non

donc le problème doit venir d'autre chose... chipset ??? Enfin je vois pas.

 

 

Oui je comprends pas pourquoi ça ne marche pas, j'ai tout essayé, rien a faire, me reste plus qu'a changer de nappe IDE des fois, mais meme en inversant le HD et le DVD sur la nappe j'ai toujours le probleme.

Je vais recevoir bientot un HD en SATA, vais bien voir si j'ai toujours le probleme sur l'IDE lorsque le graveur sera tout seul sur la nappe.

Share this post


Link to post
Share on other sites
t'as essayé patchburn? Car chez moi j'ai le même dvdrom que toi et ça marche nikel!

 

oui j'ai installer Patchburn derniere version

et voici le résulta :

 

image6ij5.png

 

 

Meme erreur a chaque fois, je sais plus trop d'ou cela peut il venir !!!!!

 

 

graveur DVD en SATA peut-etre ?

Share this post


Link to post
Share on other sites
Maintenant grâce à pathburn ou voit le support mais j'ai jamais vu cette erreur sur toast bizarre tu as un boitier ide vers USB pour voir si ça fait pareil?

 

Oui comme je l'ai dit plus haut, j'ai testé avec mon boitier USB, et tout marche impec, donc je sais pas d'ou vient le probleme, imcompatibilité avec l'IDE, j'avoue que je seche....

Share this post


Link to post
Share on other sites
Dans le bios tu as quoi comme options pour l'ide? (j'essaie d'éliminer tous les problèmes)

 

Salut, et bien dans le bios, j'a pas beaucoup d'options, juste enable disable. :(

 

j'ai deja essayé pas mal de chose, me reste plus grand choix, l'ideal serait de tester un autre graveur peut-etre...

 

Va falloir que je réinstall windows pour voir si le graveur fonctione bien sus cet OS, mais comme la gravure marche en USB je pense plus a incompatibilité avec Os X86 et le chipset de ma carte mere.

Vais voir en installant la XxX 10.4.10 sur mon new HD sata bientot, ptet que la ça marchera !!!!

Share this post


Link to post
Share on other sites
j'ai déjà eu ce type erreur sur toast sur mon G5 ... le problème à disparu avec une autre marque de DVD

 

Tu as pris quoi comme marque de graveur DVD ?

Sinon voici aussi ce que ça donne avec la gestion de la gravure OS X

 

image7na6.png

Share this post


Link to post
Share on other sites

je ne parlais pas du graveur mais du support, à-tu essayé une autre marque de DVD ?

 

Si non sur mon PC /osx86 j'ai le Pioneer DVR-112D - DVD qui fonctionne très bien et sur mon mac G5 un ASUS DRW-1814BL

Share this post


Link to post
Share on other sites

Salut, voici de nouvelle info : j'ai enfin réussi a faire marcher mon graveur de DVD B)

 

J'ai tout simplement fait un reset du bios et un load optimised option a partir du bios, depuis c'est impec la gravure fonctionne impec, merci a tous pour vos sugestions et réponses... :mellow:

 

@+

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×