Jump to content

Hangs At Grey boot Screen after install


1 post in this topic

Recommended Posts

ahh, I installed osx just fine, my usb mouse and HDD work fine in the environment the dvd boots to but ...


I installed OSX to a primary HFS+ partition on the usb HDD (my bios supports USB boot). When booting from the HDD, Darwin works fine and everything seems to work but it hangs at the grey apple boot screen with the little circle animation. I used the verbose tag and found the following errors: "Family Specific Matching Fails" (multiple times); IOKitWaitQuiet() timed out; And something about the Apple USB having trouble 'enumerating' a usb port and then eventually failing. If I use the single-user mode tag it boots fine to the shell, but the 'continue booting' option yeilds the same result. I tried removing the mouse before booting but the result didn't change. I have performed a repair on the apple HDD and I deleted and reinstalled to no avail. Any Ideas of how to get it to boot fully into OSX ?? (I tried safe mode, platform tag, etc, nothing changes with any of the tags I tried)


HW Set-up:

Dell Inspiron 6000

ATI Radeon x300


Western Digital WD1600JB drive (ata 160GB)

Pentium M 730 1.6Ghz




- Jon

Link to comment
Share on other sites


  • Create New...