Jump to content

Gigabyte P35 -DS3R WITH JaS10.4.9 Problems...


2 posts in this topic

Recommended Posts

I've got a new PC:


cpu : Intel Q6600

Board: Gigabyte P35 -DS3R

Ram: 2G




I did tried install JaS x86 over 10 times , after installing my computer just could not get into the system...

(after restarting, it just stoped at the " black screen" something called " use your up and down arrow key to select the startup volume...." and that's it....can't get forward any more...

Now you guys know the configuration of my pc. Please give me some real advices for installing...

( i even did choose anything when i was installing the 10.4.9, but got same result,which is failed to jump into the osx.)


please, some help...


attached two pictures, one is i've been stopping after installing the osx.

other one is before installing , some error messages " crached...."---for this one, actually i did try 10.4.8, even the messages appeared, i still could install and get into the system.(just could not solve sound and internet issue,anyway.)





Link to comment
Share on other sites

Hi, I'm not an expert, but I have set up a few systems. The computer that you have is the same as one that I am putting together at the moment, and should work fine.


The first screen you show, normally comes up when you press F8. Did you press enter and it started and stopped at the next screen?


There are plenty of people with the same components, posting on this and other sites that have osx86 working fine.


You are doing something wrong! Read their posts, and reread the install guide.

Link to comment
Share on other sites


  • Create New...