Jump to content

Boot options?

Jake Verona

4 posts in this topic

Recommended Posts

Hello all,

I'm new here. I've been reading everything I can about OSX86 from (mainly) this web-site, and I'm so close to getting it to work.


So far, I've tried MANY different versions of installers and I'm still not there.


The only version I am able to get installed is JaS 10.4.7 AMD/Intel SSE2 SSE3.

But then, when I install the MacVidia driver, the screen is all out of alignment, and you can kind of make out the background & icons, but it's not legible enough to do anything.


Anyways though, I've tried 10.4.10 XXX and it just reboots in the middle of loading files.

I've tried 10.4.8 JaS and it gives me the grey screen saying "You need to restart your computer"




My biggest problem is that everyone is saying "boot in safe mode", "boot with this command line", etc, but I HAVE NO IDEA where to enter these boot options..


For example, HOW do I get into safe mode? I think if I can do this, I'll be able to mess around until I can get an installation & video drivers squared away.


The only time I'm able to enter boot options is if I boot from my DVD but that's only boot options for the install..


I'm also having trouble figuring out what video driver to use for my nVidia 6800 GS. (NV42 processor on it). I'm not even worried about that as much as getting an installation on here..


I have an ASUS P5ND2 SLI DELUXE motherboard. Intel P4 3.4ghz processor with SSE3.



Please help!! Thanks a lot..


P.S. The MAIN thing is that I need to know where to enter these "boot options". Also, I'm not using VMWare or VM anything. I'm not interested in doing any type of virtual anything. I'm going for a native installation.






Oh and by the way, I'm using 2 hard drives. I put windows as a slave and I'm using a different hard drive (now my primary) to work with this installation on. So no partitioning etc.


Thanks :D


Link to comment
Share on other sites

When you get to the Darwin boot menu press F8 and you get a command prompt to enter boot options. You can google for Darwin boot options to see what's avaible (I don't know because the only option I've used is -v for verbose to watch the boot sequence and make sure my install is booting ok).


To get better help on issues you are having with install/boot you need to detail your hardware - motherboard, video card, disk drives (SATA/PATA...), bios settings (AHCI or IDE). That will help people pinpoint where your issues might be coming from.



Link to comment
Share on other sites

Ok I figured out how to enter the boot options... The problem is in the first screen where you can press DEL to enter setup, it also says press F8 for boot menu (from my bios). This is where I can choose to boot from DVD or either hard drive.. Anyways, after that screen, it turns black for a fraction of a second, and then goes to "Loading darwin". I have to press F8 during where it turns black in that in-between period.


Now I just have to figure out how to diagnose why 10.4.10 just reboots right away. In verbose mode it scrolls through a bunch of stuff real fast and then reboots. No panic or anything. I don't know :blink:

Link to comment
Share on other sites


  • Create New...