Jump to content

Sepeare Drive Vista/ Uphuck 1.4 r3 - BadAxe2 - problems


2 posts in this topic

Recommended Posts

Hi guys, I'm having a whole lot of problems trying to get vista and uphuck 10.4.9i r3 to work on separate drives (does anyone have a specific post for separate drive installations)


I have a D975xbx2 (Bad axe 2) mobo, both drives are installed on the ich7 controller with the marvel raid controller disabled.


Drive 1: 80 gig seagate (sata I) (vista)

Drive 2: 250 gig Western Digital (sata II) (OSX)


THis is what I've done, and checked so far:

Installed vista on the 80 gig. Updated the bios, installed easybcd.


Then I installed Uphuck 1.4 (Base system, Titan and IOnetworking selected), went back into vista repair the bootmbr and then set it with easy bcd to be dual boot. Got a chair error. Went into Gparted set a boot flag to the OSX partition (its was set the on the 200 meg EFI) This was useless, nothing worked. I even changed the boot order in the bios.


I then unhooked the vista drive, and re-installed uphuck on the other drive.


I rebooted, and all i got was intel's boot config telling me it couldn't find anything.


I've followed most of the tutorials possible, nothing seems to work!


I'm going to atempt JAS 10.4.8 then combo update to 10.4.9 or try kalkat's 10.4.10.


But I was wondering if anyone else had any thoughts, maybe I need to purchase a new HD (although i doubt this, Ive herd western digital hds have problems? with installations). At this point i'm grasping at straws, any help would be greatly appreciated!



Link to comment
Share on other sites

Hmm strange.



Dont know if its worth telling you, but here was my method of getting Vista / OSX working.


Installed OSX onto the Intel controllers. Kext'ed up my GFX etc, and shutdown.


Unplugged OSX drive, plugged in new SATA onto the Marvell (but you could use the Intel) and did a Vista install. Driver / Updates, shut down. Plugged in both, made the Vista SATA the Primary Boot, installed the bootmanager program for Vista (easy bcd i think), set it to dual boot with OSX, rebooted and it all worked.


Disk I used was a Uphuck 1.3 universal (10.4.9 kernel).


Think the big thing was to have the OSX disk unplugged whilst doing the Vista install.

Link to comment
Share on other sites


  • Create New...