Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[Fix+How To] Make Airport be recognized as Airport

1 post in this topic

Recommended Posts

If you are have the problem where your wireless is detected as a "Built in Ethernet" here is a simple fix.


Open Network profiler and figure out what en# your wireless card is, for example mine is en0 and my ethernet is en1.


Now open a terminal and type:

sudo nano /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist


Scroll down to your en# and where it says:



Change the zero to a one. press Ctrl+x, then Y and then Return(enter)


Now type sudo reboot in the terminal and your computer will reboot with the airport detected as an airport!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.