Jump to content
InsanelyMac Forum

help getting sound to work

Recommended Posts

for the past few days i've been trying to get sound working, but have had no luck whatsoever.


the laptop im using is:

Asus W3J+

Soundmax HD Audio (AD1986)

intel ICH7-mobile

using kalyway leopard 10.5 9a527 on one partition

and kalyway tiger 10.4.10 on another partition


i've tried using just azalia, azalia + ac97, just ac97, as well as appleHDApatcher


i've been modifying the info.plist files for each of these but still no sound out of any ports nor build in speakers


Sound is the last thing i need working (besides wlan which i need a new card for) so any help would be GREATLY appreciated. I've literally spent days trying to figure this out

Share this post

Link to post
Share on other sites

i'm something like as you

also i need help

i tried everything i can such as

AppleAzaliaAudio AppleHDAPatch1.17 Ad1986.app(an application automatically installed the driver)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.