Jump to content

boot.plist not found after memory upgrade


1 post in this topic

Recommended Posts

Been running jas 10.4.10 load for about a month no with no problems. Last night I shutdown machine normally and installed xp on a 3rd sata hdd I've had in the pc. Worked great. I also put in 2 more gigs of memory. I had 2x1gig+2x512. Now I have 4x1gig sticks. Went to restart this morning into Mac OSX Drive (just changed boot drives in BIOS) and get this error message below.


"System config file ' /Library/Preferences/SystemConfiguration/com.apple.Boot.plist' not found"


Is this due to the hardware change?


And how can I restore or recreate the boot.plist file?


Much thanks!


More Info


Ok now I have removed the xp hdd from the system; no change.

Installed from Jas 10.4.8 to another hdd and boots ok. Checking my old hdd macintosh hdd shows boot.plist file is still in correct location.




Fixed it thanks.


Installed X to another hdd and then copied over the plist file and ran fsck and disk permission fix. Ta da.

Intel Badaxe2 975x, core 2 duo quad 6600, pioneer sata dvd drive, sata hdds, gf7900gs.

Link to comment
Share on other sites


  • Create New...