Jump to content

Tiger & Leo Kernel Panic during Install-Boot


3 posts in this topic

Recommended Posts

hey, i did a little research, but could not find an answer to my problem:

first i've tried to install a patched Leo beta (9A466) but when the system on the install-disc tried to boot it showed up this window saying "you need to restart your computer bla" in different languages. i tried it several times and in a few cases it showed up some white text on black ground in the lower left corner saying that it got a BSD kernel panic and it tries to log it.


i thought it would be a problem with the leo patch, so i tried a prepatched tiger (sry, i don't know the version). same problem.

i tried it in vmware and natively, with a burned dvd+r and as iso in vmware. i think it must have something todo with my pc config, but i couldn't figure out what it is. i hope some of you guys can:


CPU: AMD Sempron 2800+ Palermo 754 (cpu-z says it's got sse, see2 and sse3)

Board: Asrock K8Upgrade-NF3 (with nVidia nForce3 250 Chipset)

RAM: 2x256 Samsung DDR

HDD: some IDE with 40 gig

gra-ca: nVidia geforce2 MX

Link to comment
Share on other sites


  • Create New...