Jump to content

Intel GMA900 (82915G) not working (no CI/QE)

4 posts in this topic

Recommended Posts

I am trying to set up my video card to support Quartz Extreme and Core Image. I have tried the Jas 10.4.8 GMA900 installer (installed it when I installed the OS) and it detects that my video card is a GMA900, but it still says that CI and QE are not supported.


I am pretty sure that some people have gotten them to be supported, but how do I do that?


Do I need an eariler version of Jas GMA900?


Also, I am running 10.4.10, and my exact video card is 82915G/GV/910GL.



Thank you for any help!

Link to comment
Share on other sites

Ok, I tried that update, but it failed part way through, and then after that it would not even open, so I tried to restart my computer.


Then when it started up it said my Boot.plist was missing. I put it back (from the install CD) using MacDrive from my Windows partition, but now it sticks on one of my drivers, which was never the case before.


First of all, is my Boot.plist causing this, or is it the driver. What does a normal Boot.plist file look like?



Link to comment
Share on other sites

Ok, so I reinstalled my system, then tried the update again for the GMA900, but the same thing happened. The installer package quit prematurely and I got the same error after restarting.


I am formatting my HDD again. Is there any possibility that the 82915G/GV/910GL uses the GMA950 drivers?


Also, would the 10.4.7 version of Jas GMA900 work? I think I saw that in another thread. If so, is there anywhere I can get that w/o downloading the entire DVD image?


Thanks for everything!

Link to comment
Share on other sites


  • Create New...