Jump to content

Input Devices not working during Install [AMD X2 Nvidia 590 SLI]


3 posts in this topic

Recommended Posts

Hello Forums...


This is my first attempt at buildling a Hackintosh and I ran into a snag. After reading through and following step by step instructions of http://coolblog.profit42.com/2007/07/03/up...ual-boot-guide/ . I burnt a DVD+R of 10.4.9 and attempted to boot it. The DVD+R seems to be working great, it begins the boot process by giving me a prompt to press 'Enter' to continue, F8 for advanced setup.


At this point my keyboard is working fine... I've pushed F8 and get the prompt to press -v for more options and ? for Help. I usually don't choose any of these options and just press Enter to continue the boot process. This is where I am running into the problem. A blue screen comes up with the option to choose english and continue. At this point there is a mouse cursor in the corner and neither my mouse or keyboard work. I've tried to use both a plain USB and PS/2 keyboard but neither are working. My system spec's are :


AMD X2 3600+ [sSE3 enabled]

nVidia 590 SLI [EGA]

nVidia 8600GT 256MB

Western Digitial 80GB SATA HD


I've been digging through the forums looking for some info and can't find anyone with a similiar problem. This seems like it should be a simple problem but I haven't seen any postings.


Anyone got any ideas?


Link to comment
Share on other sites


  • Create New...