Jump to content

stopped at the boot grey screen


3 posts in this topic

Recommended Posts

this is my pc and iso version


amd64 2000

hp 3239 laptop

nvidia 6150

10.4.8 jas amd+intel


i tried install macos on my laptop for about one week times.i succeeded on my another pc(intel+intel graphics),but so many questions with my poor laptop, :)


first time,i can not boot darwin from my cd-rom.so i use sbm to start


root (hd0,x)

kernel ..../memdisk

initrd ..../sbm.bin


so the macos start.but can not find any volume to continue!(no hard disk only cd-rom)


second time,i tried vmware to hard disk partition.i got it.when i use mint(ubuntu) i can realy read the hfs+ partition.but if i use cboot to start the macos.


it stopped at the grey screen with apple logo and a "forbidden" logo.


last time,i think the hfs+ partition is realy there why not start installation with the first method?so i use sbm boot again.but can not find any volume like before.


any suggestion?i am so apologize for my poor english.sorry.

Link to comment
Share on other sites


  • Create New...