Jump to content

upgrade blues


1 post in this topic

Recommended Posts

ok so i currently have 3 versions of osx86:

JaS 10.4.7

JaS 10.4.8

Kalway 10.4.10 v1.1


my processor is an intel sse2 and i have on multiple ocasions installed successfully the 10.4.7. after installing the 10.4.7 i went to install 10.4.10 (with its beta sse2 support) when i got it installed, i went to boot and it through verbose startup until it hung at the mdnsresponder. i 3 more times tried to install that system with the same results. so then, shaking it off as a beta bug or whatever, i tried to install the JaS 10.4.8, however every time i tried to install it, it told me an errorhad occured less than a quarter of the way into the installation and that i needed to reboot. after several tries, i went back and redownloaded the torrent, but i still had the same result.


finall i desided i would install the 10.4.7 and then use the 10.4.8 update with kernel found on the cd. it installed the software, but after it reached 100% and before the bare was all the way filled my screen turned gray and it told me to hold the power button and reboot. when i rebooted it didnt go to the mac os shell but rather to darwin with the message:


/etc/master.passwd: No such file or directory.


any suggestions on what to do?

Link to comment
Share on other sites


  • Create New...