Jump to content

Dual monitor detection (Was: Natit not working, anymore.... Experts needed!)


3 posts in this topic

Recommended Posts

I have the strangest thing; I hope you have the solution for this problem;


One week a go I bought a system for OSX86. I installed it within 20 minutes, with the Natit drivers. It worked perfect!!!


Yesterday my computer freezed, I rebooted it, and then it happend: a fatal error when starting OSX86. When I deleted Natit.kext I could

start OSX86; of course without any graphic support.


48 hours later I have installed OSX86 40+ times, all without succes. I installed it with the Natit drivers, with the Titan drivers, without drivers and then installed those within

OSX86 itself. I used an installer especially for GeForce, an installer especially for the XFX 7600GS. Nothing works!!! Always a fatal

on startup.


What could be the problem? I have, it seems, a problem no-one has!! :blink::wacko:


It feels like I wasted 700 euros.

Link to comment
Share on other sites

I DO now know what the problem is; the solution is still unknown for me.


The problem has to do with monitor detection. I use two VGA monitors, the Geforce card has two DVI ports.


When I connect two monitors to the computer (with DVI-VGA connectors), I can boot 50% of the times succesfully into OSX86. With one monitor 0%.


The first week I used my computer with monitor A. Few days a go I changed it to monitor B (also a VGA monitor). Then the problems begun. Went back to monitor A; still the same problems. Now I use monitor A + C.


Is there a fix?

Link to comment
Share on other sites


  • Create New...