Jump to content

nx6125 10.4.8 JAS stuck on gery apple


2 posts in this topic

Recommended Posts

good day to all of you,


i have a problem with the installation on my HP NX6125. its a strange one. i will describe the steps i did from the early beggining so that you can better understand what went wrong.


1. on my HP i had win xp and win 2000 server installed. i also had a suse 10.2 installation. win xp partition was primary and active and win 2000 srv a second logical partition.


2. with bart pe boot cd in which acronis disk director was included, i deleted the suse partition and in its place i created a new 12 GB primary partition which i did active too. i didn't touch the other two partitions.


3.i booted on the JAS 10.4.8 SS2&SS3 dvd, but the disk manager couldn't recognize the FAT32 partition . i read somewhere that disk utility will recognize it, if the partition was converted in 0xaf (shangOS swap) . i did so and right after this the partition was recognized.


4. i successfully installed the operating system and done to boot up on mac osx. i was very happy until i found that the system couldn't boot up if i didn't have the JAS dvd on the drive and i couldn't boot on the other oses (win xp, win 2000). if wanted xp i had to boot with bart pe cd and change the active partition from mac osx to win xp.


5. so i thought of making all partitions primary. once again i used part BE cd and converted the win 2000 server partition to primary one. so now i had:

partition 1 : win xp (primary)

partition 2 : mac osX (primary active)

partition 3 : win2000 server (primary)


6. i did erase the mac osX partition and installed the system from the begginning. i was very happy because the Darwin now was recognizing the other two oses and it was giving me the oportunity to select and boot in one of them. but the problem came up whe i tried to boot up on the mac os. the screen with the grey apple comes up and after a while the spinning wheel stops.

the strange is that i can hear the welcome music and the guide voice but i see nothing.


7. i tried to apply the changes that are described here : http://wiki.osx86project.org/wiki/index.ph...ortables#NX6125

i did steps 1,3,4.1,6 described on this guide. i couldn't apply step 2 since i don't know how to access my flash disk from the command prompt in order to copy the file to the directory described and i also didn't do steps 4.2 ( i don't know the PCIID of my card and where is should write it) and step 5 which i don't know what i have to do there.


what is strange for me is that on the fisrt installation i didn't do none of these steps and the system booted correctly. then i did the changes over the gui of mac osX. my flash was also recognized from mac osX.


what now i'm thinking is that maybe the Darwin is recognizing the win 2000 partition (this is the only change between the first and the second installation) but mac osX is not feeling well with it.

So i had an idea was to kill win 2000 server partition and install mac osX from scratch. of course i need the win2000 installation so before i do this i thought of asking you.


any help would be valuable.


my laptop is an HP NX615 turion 1.8 1GB ram 80GB HDD. the dvd i used was the JAS 10.4.8 INTEL AMD SS2 SS3 PFF1 PFF2.





Link to comment
Share on other sites

i did manage to solve the problem, by erasing the macos partition. all the previous times it was upgrading the existing installation..... so i erased the partition i installed from scratch and it worked.


i also applied the http://wiki.osx86project.org/wiki/index.ph...ortables#NX6125

patches except from the VGA one since the Callisto driver is not installed to my system.


following the http://wiki.osx86project.org/wiki/index.ph...ortables#NX6125

guide for the wifi adapter i also did make to connect to the internet over the wifi connection.


i also have sound without doing anything and i also have dual boot for win XP and mac osX


i couldn't make the on board ethernet card able to work.




Link to comment
Share on other sites


  • Create New...