Jump to content

Incorrect Patition map\n


1 post in this topic

Recommended Posts

please forgive the ignorance, but I am having a problem with the disk utility recognizing my harddrive. I have tried two different images with the same results on two different computers with two different processors. The first do around I used acronis to partition the harddrive to fat 32. I tried logical and active, with no recognition in the disk utilities. I have tried using the windows start up disk as well as the dos partition tool. The latest go around I moved to just a straight fat 32, no dual boot that I made in an ubuntu live disk and still the same thing "incorrect partition map\n." I am pretty much out of ideas and I am just wondering if anyone else has had this problem and if so what the heck did you do to fix it.



intes core duo 2.8

asus motherboard

ati 1900xtx

western digital sata 250g

2g ram




pentium 4 ht 3.0

ati 9000 mobile

western digital ide 60g

1g ram

Link to comment
Share on other sites


  • Create New...