Jump to content

Installation/Boot hangs on: IOAPIC: Version 0x20 Vectors 0:23


3 posts in this topic

Recommended Posts

Alrite, so I have been trying to install OSX for several days on my Dell Vostro 1400 laptop. Specs are:


Core2Duo T7100 @ 1.8Ghz
2GB ram ddr 2 @ 667Mhz
120gig sata HD
8400GM (128MB)


I am going to dual boot with vista using the vista boot manager and chain0


I correctly set up the partition (id=af) and set it active


So i first tried installing 10.4.9 onto the laptop using uphuck 1.4i_r3 and on when I tried to install it, it would hang on the line "IOAPIC: Version 0x20 Vectors 0:23"


I tried running -x, -v, legacy, platform=x86pc, platform=acpi, noapci, cpus=1, but to no avail nothing worked


Now i have downloaded the JaS 10.4.8 sse2 sse3 AMD+Intel DVD and i sucessfully installed OSX, however when i try to boot it. it hangs on the exact same line, "IOAPIC: Version 0x20 Vectors 0:23"


I sometimes get a kernel panic if i don't use the "cpus=1" flag


I tried running -x, -v, legacy, platform=x86pc, platform=acpi, noapci, cpus=1, but to no avail nothing worked


In BIOS, my harddrive is set to ATA mode and Flash Module is set to disabled, as suggested in other DELL threads.


Here is the exact error message everytime it hangs:


hi mem tramps at 0xffe00000
PAE enabled
64 bit mode enabled
enabling INTEL features
standard timeslicing quantum is 10000us
vm_page_bootstrap: 510557 free pages
mig_table_max_displ = 71
Enabling XMM register save/restore and sse/sse2 opcodes
Skipping duplicate extension "com.apple.driver.appleRTL8139Ethernet" with old/same version (1.2.0 -> 1.2.0).
ACPI CA 20051117 [debug level=0 layer=0]
AppleIntelCPUPowerManagement: ready
AppleACPICPU: Processor ApicId=0 Enabled
AppleACPICPU: Processor ApicId=1 Disabled
PASSED! ...maximum protection of commpage set ALL
Copyright © 1982, 1986, 1989, 1991, 1993
     The Regents of the Universitt of California.  All rights reserved.

using 10485 buffer headers and 4096 cluster IO buffer headers
IOAPIC: Version 0x20 Vectors 0:23


In my BIOS i have tried disabling speedstep, wireless, wired ethernet, and setting it to single core


nothing i have tried worked.


Does anyone have any suggestions for me? Thankyou in advance for any advice you can give me


EDIT: I tried to reinstall OSX but if i try to boot from the JaS 10.4.8 Install DVD, i get the same error message

Link to comment
Share on other sites

  • 1 year later...
  • 8 months later...

  • Create New...