Jump to content

Impossible to install in AMD SSE3

4 posts in this topic

Recommended Posts



I have a problem installing osx 10.4.9 Uphuck, the error says:


USB caused wake event (EHCI)

Still waiting for root device


I tried starting Darwin using -x -v -s options, but I couldn't start the installation wizard...



Computer specs:


Dell dimension C521 - Desktop

CPU: AMD Athlon dual core 3800+

RAM: 1,5 GB single channel


chipset :nVidia 6150LE (integrated video 128MB).



I tried the installation ISO image in another computer and the installation goes perfect (desktop AMD with ATI Radeon), but in this AMD - nVidia computer I couldn't start the installation wizard.


Is there any way to get this solved?


Thank you!

Link to comment
Share on other sites

  • 3 weeks later...

Just an hour ago I had the same problem.

Then i noticed that i tried my old JAS 10.4.7 :)


So I tried the Uphuck 10.4.9 (v1.3) and it worked !

The setup is not booting cause of the USB2.0

When I deactivated it in the BIOS, then the setup freezed cause

there was no keyboard / mouse stream^^


Just try to get the newest version of Uphuck (1.3 in my case)



but with Kalyway Leopard 9a527 there´s the same problem again :P

Link to comment
Share on other sites

Built an AMD for my girlfriend on the cheap about a year ago running 10.4.8 off the Jas disk.


Which shouldn't be too different in terms of hardware than the Dell though.


AMD Sempron 64 1600+

EVGA nForce3 250GB

1G Kingston Value

On board AC97 audio

some random FX5200 128MB


Everything works flawlessly, including QE and CI support natively. I got a good deal on the board at a local shop ($20) because the gigabit on board Lan was DOA. It doesn't work in XP, or Linux either. So that is untested, haven't tested the SATA either. I just popped in a random NIC I had sitting around and it worked great.

Link to comment
Share on other sites


  • Create New...