Jump to content

Major Problem installing JAS 10.4.8


6 posts in this topic

Recommended Posts

Hi everyone, my name is Samuel and I am a newbie at OSx86 so I was wondering if you could help me with my problem


first here is my system specs


Pentium D 805 - 2.66

M.B. : GA-8I945P-G

1.5Gigs of ram

Geforce 6600GT

Maxtor 160 SATA drive ( configured as channel 0 - master )

PATA DVD-Writer Toshiba ( as channel 1 - master )

Sound blaster Audigy Patinum

Technotrend DVB-S card ( which I DONT intend on using in OSX )


Now getting on with my prob. after installation of OSX is finished when its time for the 1st reboot the system just sits there with the spinning thingy at the bottom and doesnt restart...

( although this isnt the actual problem because I have once installed 10.4.3 on another computer and it did the same thing but after resetting it manually it worked as usual ).


Now the problem is that after resetting the system manually it starts to boot from the CDROM drive again as if I didn't install anything at all ( HDD boot is priority 1 in bios settings ).


At first I thought that maybe the active partition was now set so I booted from DVD again to check but instead of normally booting up from the DVD said that I have to restart my computer .... so I restart .... but again same error.


Booted up through windows xp cd and checked it out .......... there were no partitions anymore !!!! As if it just self erased themselfs after installation ( windows did not detect any non windows partitions and the drive was completely unpartitoned )


..... so I decided to try it again ....... and it installed this version like i did with 10.4.3 as follows....


1. create my partitons through windows xp boot cd ( all fat32 format ) in total 4 drives

2. format all ( as stated in 1 )

3. boot from 10.4.8 DVD

4. at installation menu -> select terminal

--- In Terminal ---

5. diskutil list -> to check my status of drives

6. fdisk -e /dev/rdisk0 -> location of HDD

7. p -> print stat of parti.

8. flag 2 -> select extended part as bootable

9. dont remember command but I entered the extended part. and selected the 1st extend. part. as bootable also (with flag ) ( OSX is installed in d: )

10. write

11. exit

12. write

13. exit

--- exit terminal ---


and then installed OSX again but still I got the same problems only this time after trying to boot from HDD it halts before attempting to boot from DVD ( system is restartable with Ctrl+Alt+Delete ) ..... whats going on? is OSX messing up the partitions .... or is it because it cant execute final procedures before rebooting thus causing the system to halt before it has a chance to?


Thank you

Link to comment
Share on other sites

Can you boot it in safe mode (i.e. using -x at startup)?


It doesnt even get to there, the darwin bootloader does not initialize let alone allow me to enter any kind of safe ( for hdd bootup ), if you meant the dvd boot I realized after i resetted my system 2 times due to the dvd install telling me to it enters the installation again ... so my main prob. is HDD not booting .... is it possible because im using a SATA HDD ?


P.S.: one other thing, when the installation enters the main screen my keyboard most of the time does not work ( it may even seem that the keyboard fails when i have a installed osx on my hdd and i enter the installation because when i have a fresh hdd the keyboard works and i can type in terminal ), its a normal ps/2 keyboard ....... whats up with that?

Link to comment
Share on other sites

BUMP!!! Come on guys I need your help here.... I also checked with a ide drive as CH0 master but still no luck


120 Gigabyte Maxtor drive with 4 primary partitions

C:,E:,F: are currently empty

OSX is installed on D:

and drive D: is set as active


Installed OSX but it still doesnt work

No darwin bootloader no nothing showing up!!!!

It just sits there instead of booting up.....


Come on guys and gals I need your help here

Link to comment
Share on other sites

Bump Again ....


I'm downloading OSx86 Jas 10.4.9 in a last attempt to get this working.... I'm extremely frustrated that despite all my efforts it still wont boot....


I am also very surprised and disappointed that after 66 views nobody cared to at least give his/her opinion on the subject ( except for BJMoose who had the decency to do so ) .... ;)

Link to comment
Share on other sites

When all else fails, bump.... bump again ;)


I set-up 2 partitions through the disk manager, both are +HFS and I did a clean install again .....


Still no luck !


FYI the bios revision I have is F11


I also played with the Bios settings and set everything to a min. but still..... :(


I am also using this ver of Jas ..... JaS.10.4.8.Intel.SSE3.Only.Install.DVD.iso


Any suggestions?


I'm searching in the forums but still no luck!



Link to comment
Share on other sites


  • Create New...